Bug 182 - fewer defaults for SET ADD TABLE
: fewer defaults for SET ADD TABLE
Status: RESOLVED DUPLICATE of bug 181
Product: Slony-I
slonik
: devel
: All All
: low enhancement
Assigned To: Slony Bugs List
: http://wiki.postgresql.org/wiki/Slony...
:
:
  Show dependency treegraph
 
Reported: 2010-12-07 12:45 PST by Christopher Browne
Modified: 2011-01-14 14:49 PST (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Christopher Browne 2010-12-07 12:45:20 PST
Automatically determine an ID
Automatically determine the origin

See also discussion:
http://lists.slony.info/pipermail/slony1-general/2010-November/011325.html
Comment 1 Christopher Browne 2011-01-14 14:49:32 PST
Marking this as a duplicate of 181, as, as observed by Steve Singer, bug #181
mandates doing this.

*** This bug has been marked as a duplicate of bug 181 ***